TechSpot

Computer Shuts Down and Beeps when Rendering Video

By ManInABox552
Jun 6, 2007
Topic Status:
Not open for further replies.
  1. Hello,

    I'm a video enthusiast with a problem. When I am rendering video, at some point the computer will shut down and then start making a low-pitched beeping noise. This will persist until I unplug the computer. I have to let it sit for a while before plugging it in, otherwise the beeping will resume when I press the power button.

    Based on what I've attempted to read so far, I think it is a power-supply related issue, but I'm not sure. I'm not extremely tech-savvy. Any help would be appreciated, though. Thank you.
  2. k.jacko

    k.jacko TS Rookie Posts: 743

    a continuous beep? As in a POST beep?
    Could be temps causing the shutdown.
    Whats your sys spec please?
    How much is "a little while before plugging it in"? Enough time for the cpu to cool down, but not enough for the capacitors in the psu to discharge?
  3. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    First, make sure that you have the latest stable drivers for your card. Also, check out my guide here and post your Power Supply Specs :) .
  4. zipperman

    zipperman TS Rookie Posts: 1,423   +7

    Please explain Rendering .
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.