TechSpot

Computer Shuts Down During Boot up

By flymike1111
Mar 25, 2007
Topic Status:
Not open for further replies.
  1. Hi,
    Pentium 2.8
    160 gig hard drive
    pcchips mohter board
    Home built plus 450 watt power supply.
    I just tried to upgrade to a new 3.0 d830 processor. Messed around with the bios settings only because the system would not stay powered up. I pulled the new proc and sent it back to tiger. Not sure that this was the problem now. Because the same issue is happening when I tried to reinstall my pent 2.8. Unit powers on for a brief moment goes through part of boot cycle but then shuts down. Give it a rest for a few hours and I can get it to stay on for about 45 seconds. Still hardly long enough to make the changes if any to the bios. I have jumpered a pin that is supposed to reset the cmos.
    Not sure if this is effective still shuts down after 10 to 20 seconds.
    Do you think I fried the mobo with a bad processor. Or do I need to update my bios. And if so is my system going to stay on long enough to absorb the changes. Any help would be greatly appreciated.
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    As long as you didn't let any blue smoke out, the MoBo should be ok..
    When you reset the cmos did you return the jumper back to original position?
    Are you getting any post beep errors?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.