TechSpot

computer slows down when connected to the internet

By troy_marks
Jul 26, 2005
  1. when connected to the internet my computer slows down tremendously.
    whenever i execute a program , it shows that it is trying to load but does not come on.after about 5-10 minutes it comes on or i have to disconnect from the internet and then it will come on. need help :confused:

    56k
    winxp
    service pack 2
     
  2. troy_marks

    troy_marks TS Rookie Topic Starter

    computer slows down when connected to the internet

    when connected to the internet my computer slows down tremendously.
    whenever i execute a program , it shows that it is trying to load but does not come on.after about 5-10 minutes it comes on or i have to disconnect from the internet and then it will come on. need help

    56k
    winxp
    service pack 2
     
  3. just_a_nobody

    just_a_nobody TS Rookie Posts: 182

    Hi Troy, I was just wondering if you have scanned your computer for viruses and spyware? Did this problem just start happening?
     
  4. troy_marks

    troy_marks TS Rookie Topic Starter

    computer slows down when connected to the internet

    hi nobody
    i've scanned and delete with norton antivirus 2005, spyware nuker 2005, registry repair pro, registry cleaner, bps spyware and symantic worm remover. and did some cleaning (defragment etc) and still same problem(computer slows down when connected to the internet).

    i still need help!!

    please reply soon.

    troy
     
  5. just_a_nobody

    just_a_nobody TS Rookie Posts: 182

    Well, the word Norton makes my skin crawl...lol. I am sorry, but I have a feeling that Norton may be your problem, I would uninstall it, and downloard AVG Free. Look here: for directions on uninstalling Norton: http://service1.symantec.com/SUPPOR...rton Internet Security&ver=2005&osv=&osv_lvl=

    You can download AVGFree here: : http://www.majorgeeks.com/download886.html

    I used to be a staunch supporter of Norton, but not any more, as I have seen too many problems with it.

    Here is a site with some very good programs: : http://kevinscorner.meta-cortechs.com/
     
  6. troy_marks

    troy_marks TS Rookie Topic Starter

    i was my LAN connection that was the problem.

    thank for the help!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...