TechSpot

Computer Sounds / Problems

By bgallz
Jan 8, 2009
Topic Status:
Not open for further replies.
  1. My computer:

    Nvidia nForce 680i Motherboard
    GeForce 9800GTX 512mb Video Card
    2 GB DDR2 Memory
    Intel 2.33GHz Core 2 Duo Processor
    600W OCZ Power Supply

    --------------------------------------------------------------------

    One thing to note - I see that there isn't a 8 pin connector for the CPU spot. I only have two 4 pin connectors (but only one of them works for that of the 8 pins available). So I think I need to get a different power supply from Newegg because this one is not right... Doesn't have any 8 pin connectors, only two 6 & 4 pin.



    The noise/problem:

    At random moments when my computer is running it makes a weird noise like sort of high pitched, not really loud, just something I notice when its running.

    I've had it freeze at times and require a manual shutdown.

    ALL 3 LEDS are constantly lit up on my mother board (green, blue, orange) as well the temp LCD thing always says "FF".

    (I notice the Graphics Card runs default at 25%. Does that ever change with the workload, etc.? I never hear it change when I go in a game or anything. I am pretty sure that was causing the freezing so I used Riva Tuner to change the fan speed to like 70% with gaming, etc.)

    I still get a freeze up once in a while. Usually when I have a few programs open after it being on for a little while.

    --------------------------------------------------------------------

    So basically, what makes it freeze up and make me shut down? It usually makes a weird crazy sound when it freezes up before it auto-shuts off. (Not always)


    I appreciate any help!
     
  2. bgallz

    bgallz TS Rookie Topic Starter Posts: 16

    Anyone have any ideas on this? Thanks.
     
  3. bgallz

    bgallz TS Rookie Topic Starter Posts: 16

    I'm sorry to keep replying back to this but I am just a bit concerned for my system. Is running the CPU the way it is dangerous? Thanks.
     
  4. bgallz

    bgallz TS Rookie Topic Starter Posts: 16

    Now what's been happening recently is the computer lags (literally with the mouse and all at times with the sound making weird noises through the speakers. Sounds like the current sound coming out being studdered over and over like repetitive beeping.)
     
  5. bgallz

    bgallz TS Rookie Topic Starter Posts: 16

    I am sending my power supply in today for this one:
    ocztechnology.com/products/power_management/ocz_500w_700w_modxstream_pro_power_supply

    (The 700W one.)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.