TechSpot

Computer starting with loud fan and no display

By Asylum89
Sep 3, 2011
Post New Reply
  1. Hi,
    I have an old a1330 HP desktop, running windows XP
    We just moved from arizona to california, and I plugged everything back in, and when I try to start it up, the fans blow very loud and the lights for the optical drives go on, as if they are looking for discs. Then it just keeps blowing and blowing without anything happening or the screen turning on. There are no discs in the drive and I've tried booting with only the mouse, keyboard, and screen plugged in.
    I think this has happened before on this computer, but I can't remember how it was fixed or if it was even the exact same problem.
    Also at one point I held down the power button to shut it off and it would shut off for less then a second, and start up again right away.
    I cleaned out most of the dust but that didn't seem to help anything.
    I would really appreciate any help I can get with this issue.
    Thanks.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,845   +165

    Something might have shaken loose during the move. Carefully check all the wires and connectors, remove the memory and re-install it... remove any add-on cards like sound and video cards and re-install them. You get the idea now?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.