TechSpot

Computer stopped turning on after overload

By Technochicken
Nov 5, 2008
  1. I was trying to resize a multi-milllion character document in notepad, while saving it in different fonts and formats in other windows, and while I had a web building program open. Naturally, my computer froze up, and showed no signs or reviving, so I hit Ctrl+Alt+Delete so I could force quit some of the stuff I had open. When I did this, the screen went black, and the hard drive became completely inactive according to my hard drive light on the case. The fans kept spinning, and the power light stayed on. Holding down the power button did absolutely nothing, so i was forced to pull the plug. I rebooted, and, stupidly, I went back to doing the exact same thing that I was before the computer froze, and what do you know, it froze again- the screen turned black as I hit Ctrl+Alt+Delete, and I had to unplug it. But this time, my computer would not restart. Absolutely nothing happens when I push the power button- no lights, no fans, nothing. I opened it up, unplugged everyng, and reconected it all to no avail. I have unplugged and repaced the power cord many times, I have removed everything so I had just 1 HDD, 1 ram stick, the cpu, fan, and onboard video hooked up, wich did nothing. Any ideas? I am completely at a loss.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. Technochicken

    Technochicken TechSpot Paladin Topic Starter Posts: 903

    I had no luck with any of that =(
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    As stated in the Tutorial, you may need to replace your Power Supply with a known working one (likely cause)

    If "Benchtesting" did not help you in resolving the matter, then the only alternative is to start replacing parts. Power Supply being No.1 option

    Please continue to keep me informed of your progress
     
  5. Technochicken

    Technochicken TechSpot Paladin Topic Starter Posts: 903

    just as a side question, why would all that stress on my cpu cause my psu to fail? I have a 500 watt psu, which should be plenty for my hardware. Also, I have seen some motherboards that have a 24 pin psu connector, but are hooked up to psus with only a 20 pin connector. How would I know if this would work with my motherboard, and if it would, and i just used my onboard video, do you think a 250 watt powersupply would supply enough juice? The only psu i have at the moment is a 250 watt, 20 pin one from an old dell.
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Again I have posted a huge link for Power Supply concerns, in the No Post Tutorial. Which may help you decide on the best PSU for your system

    I generally find that 250Watt is too low, but this depends on many factors, mainly being what hardware is installed. Please read the link to PowerSupply info in the Tutorial for more help. But if you have already used (or are using) a 500Watt PSU I would not recommend going to 250Watt.

    Regarding 24Pin or 20 Pin connectors
    Here is the best rule to follow:
    If your Motherboard has a 24 Pin connection use a 24Pin connection PSU
    If your Motherboard has a 20 Pin connection use either 24Pin or 20Pin PSUs
     
  7. Technochicken

    Technochicken TechSpot Paladin Topic Starter Posts: 903

    I tested my psu on a dell mobo with a broken CPU, and all the fans spun, and the power light came on, so I think the psu is okay.

    -edit-
    I'm positive my psu is okay now, as I tested it on another broken system, and the fans and lights worked. I'm leaning towards my motherboard being broken. This would not really surprise me, as it's a pretty cheap board, and in my very first thread here, I found that a power outage with my computer on had dammaged my mob, and I still have the same model since it was under warranty.

    -edit-
    This is very strange. I took the motherboard out of the case again, and instead of powering it on with the power button, I touched the 2 power pins with a screwdriver and it powered on. I reinstalled all the components, put it back in the case, and everything works like normal. I'm guessing that something must have been shorting out, or something like that stopping it from powering on. Thanks for your help kimsland =)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.