TechSpot

Computer was infected by unknown trojan

By bluebelle
Mar 21, 2008
  1. Hello Kritius or Momok,

    Ive been waiting for your reply for 4 days and hope that you will have time to reply me. Just re-posting in case. This is a re-post thread on http://www.techspot.com/vb/topic85062.html
    03-18-2008, 03:51 AM

    Ive followed all the steps you asked me to do which are:
    1) Cleaning with Smitfraudfix on Safe Mode
    2) Running Hijackthis in Normal Mode

    After doing this, between the 4 days im still getting a Trojan Horse SHeur.AYKB from my AVG antivirus.

    Please find my all the logs i attached in the earlier thread in http://www.techspot.com/vb/topic85062.html
    03-18-2008, 03:51 AM

    Please let me know what are the results. Thank you for your time and help.
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    The date of the thread you referenced is 08-22-2007, 09:31 AM. It appears that you started the same thread up again on 03-17-2008, 11:51 PM, for which you have received help, the latest, yesterday.

    Why are you starting a new thread with no references to the instructions you've been given?
     
  3. pimpmypc

    pimpmypc TS Rookie Posts: 111

    get avast home edition and scan it has way better detections and protection make sure to set avast shields to high. hope this helps.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...