TechSpot

Computer will not stay off

By fw2004
Sep 13, 2008
  1. Hi;
    My system is an Asus P5AD2E Premium mobo with 3G RAM, a BFG Nvidia 6800 250MB video and a RADI0 HDD array. The OS is Windows XP Pro with SP3

    Recently, I switched from using a wireless network to a wired one, using the onboard port plugged into my D-Link DI624 router.
    Suddenly, I have this problem: My computer will not stay off.
    When I shut down normally, the system shuts off, but within about 5 seconds, it starts up again, booting normally.

    I did some investigating, and found that if I have "Check LAN Cable on POST" (this may not be the exact wording of the option) option in the BIOS enabled, the problem does not occur.
    This option had always been disabled, and I now recall that I had trouble before, perhaps when I first installed the DI624 router and had the computer connected via the same LAN port.

    There is no server or any other computer that is issuing a wake-on-LAN command, so the power up is not a legitimate action.

    The computer is connected to the DI624 via the onboard port, then the DI624 is connected via one of it's LAN ports to another router, a DI720U which is then connected to the cable modem.

    I tried switching patch cables at one point, but it made no difference.
    Also note that when looking at the LAN cable status in the BIOS, I see that pins 1-2 and 3-4 indicate "Normal" with no length specified.
    Pins 5-6 and 7-8 indicate "Short" and a length of 4m, which is correct for the length of cable connected between the computer and the router.

    Why does the status indicate "short"? I would assume that this is normal though, since my network is OK.

    Thanks for any advice/help

    FW
     
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Check your adapter 'advanced' settings in Dev Manager for power up options.
     
  3. fw2004

    fw2004 TS Enthusiast Topic Starter Posts: 150

    Thanks!
    That seems to have been the problem. It was set to "Magic..." something or other. I changed to none, since I don't need Wake On LAN feature.

    FW
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...