Computer will only boot with 2GB RAM and not 3GB

By Everlong18
Nov 28, 2007
  1. Okay, I upgraded my processor to the Athlon x2 5200+ from the 3800+. With the 3800, the PC boots up fine with 3GB RAM, but the 5200+ won't. At first I thought it was a PSU problem as I had a 500W SLI PSU, but received my new 700W SLI PSU today.

    I put the new PSU in and turned the PC up with only the 2GB in and it ran fine, then turned it off and put the extra 1GB in, and now it won't boot, it just hangs at a black screen after POST with a white cursor flashing.

    All I can think of now is it being a motherboard problem, but I've also been told about some memory remapping, but I thought that was only with older processors.

    Could anyone shine some light on this?
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  3. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Could it be that with the 5200+ you need to update the BIOS? This is only a suggestion (that you probably all ready thought of). To me, it's an interesting problem that I've never faced. I plan to follow this thread through. Good Luck!
  4. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    That thread doesn't seem to apply Ted. The computer boots with 3GB memory when the 3800+ processor is installed but it will not boot up with the 3GB memory and the new 5200+ installed. The motherboard seems to be the problem that a BIOS update might fix like pdyckman@comcas has already said.
  5. Everlong18

    Everlong18 TS Rookie Topic Starter Posts: 36

    Done BIOS update and everything. I've followed the links on Asus website (motherboard is Asus M2N-E SLI) and the BIOS for Athlon x2 5200 link leads to the one I have installed now.

    Someone on another forum said it might be to do with how I have my memory. I've always had it in single channel apparently, when I thought it was setup in dual channel, but I must have misread the motherboard manual when initially building the PC.

    I've been told setting it up with all 4 sticks (I have 2 1GB sticks and 2 512MB sticks, all identical) in dual channel might be the problem, but I don't see it being the problem when the two 1GB sticks I have running atm are in single channel.

    Could that be the problem then, having all 4 sticks in single channel?

    Seems strange when the 3800+ ran fine like that and the 5200+ doesn't, I'll have a look tomorrow after I get back from college.
  6. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    I'd try the memory in dual channel simply because your motherboard was designed to run the memory that way and you should get better bandwidth.
  7. Everlong18

    Everlong18 TS Rookie Topic Starter Posts: 36

    I'll post back tomorrow with how it goes then.

    Gonna get to bed now.
  8. Everlong18

    Everlong18 TS Rookie Topic Starter Posts: 36

    Okay, I tried switching to dual channel, but the PC just beeped at me (the memory BIOS beeps) so tried resetting the CMOS but still beeped. Tried the memory in the other 2 slots (just doing this with the two 1GB sticks atm) and still beeped.

    All I can think of now is it being a problem with the motherboard. I've looked around on the Internet, and the RAM sticks I have seem to be able to run in dual channel.
  9. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Pull the BIOS battery and move the BIOS jumper from pins one and two to pins two and three. Let the jumper sit there for ten seconds or so and move the jumper back to pins one and two and reinstall the battery. Move all the memory back into their dual channel positions and try to boot now and see what happens.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...