TechSpot

Computer wont recognize monitor

By csalcido
Dec 22, 2008
  1. hey guys.

    well a week ago i was using the computer when it suddenly froze. i restart it, it feezes again. so i restart again. but now it won't recognize my monitor. the monitor light is green but then turns orange. every thing seems to be turning on inside the comp. i built this computer a little over a year ago and never had any problems until now


    things I've tried:
    replacing video card
    different video card slot
    reseating ram
    changing monitor

    help plz- posting from phone :(-

    edit: mobo does not beep
     
  2. rev_olie

    rev_olie TS Maniac Posts: 560

    Hi csalcido

    Has your CPU fan been working ok over time?

    The only instance of this is were the processor has just blown and they have exactly the same circumstances as you eg here for example
     
  3. csalcido

    csalcido TS Rookie Topic Starter Posts: 17

    wouldn't the mobo beep if the cpu died?
     
  4. rev_olie

    rev_olie TS Maniac Posts: 560

    No CPU = No POST

    A motherboard will turn on if the CPU is dead. A motherboard will turn on if there is no CPU. Obviously it will not POST though, as said. No beeps, nothing. You'll get power, fans will start, etc, however

    Thats why they are almost the hardest piece of hardware to really diagnose but its rare they give you a POST
     
  5. csalcido

    csalcido TS Rookie Topic Starter Posts: 17

    well i guess ill rma the cpu to amd to see if its dead. i hope its the cpu and not the mobo because my warranty is over for the mobo.

    well ill update you guys later
     
  6. csalcido

    csalcido TS Rookie Topic Starter Posts: 17

    went out and bought an amd 5600 processor before i sent my 6000+ to amd.. same problem :(

    mobo?
     
  7. rev_olie

    rev_olie TS Maniac Posts: 560

    Unfortunatley i think so. It's either that or your Power Supply.

    Obviousley the new CPU could be dodgey but its unlikely you will have 2 dead ones in a row
     
  8. csalcido

    csalcido TS Rookie Topic Starter Posts: 17

    Problem solved. Motherboard died.

    Imma request an rma from gigabyte and then imma go return all the crap that I bought
     
  9. rev_olie

    rev_olie TS Maniac Posts: 560

    Ah well done nice to see its working again. Any news as to what the problem was?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...