TechSpot

Control Panel Issues

By ldd
Aug 20, 2006
  1. Hey everyone!

    This is my first post here and let me start by clarifying that I am completely computer illiterate but hopefully the resident experts here will be able to help me out :)

    I'm having a slightly annoying problem using my "control panel". Many icons within it simply won't open claiming that "this program is in use by another application". I first noticed it today when I tried to open add/remove programs. It's alarming cuz I can't access about 85% of the applications within control panel since it always claims that it's being used by another application. I'm using windows XP.

    Was wondering if there is anything I can do or if this is the result of a known virus...just anything that could possibly help :)

    For any of you who do answer, if I don't respond rapidly it's simply because I only have access to the net on intermittent basis for the moment.

    Thank you in advance.
     
  2. Peddant

    Peddant TS Rookie Posts: 1,644

    Hello Idd.Welcome to Techspot.

    That sounds like a spyware issue to me.

    Go HERE follow the instructions,then post an HJT log in the Security and the Web forum.

    All the info you need is in that link.It looks complicated,but isn`t really.
     
  3. ldd

    ldd TS Rookie Topic Starter Posts: 53

    G'day Peddant,
    Thank you for your advice, I unfortunately won't be able to put it into effect for a little while since I'm using a different computer to access the web right now, but I'll try it as soon as I get back to mine in a few hours. I have run NoAdware a couple times on the computer, but I'll definitly try what you suggested. :)
     
  4. ldd

    ldd TS Rookie Topic Starter Posts: 53

    I tried that...before posting an HJT log, I should point out that the 'ewido' program found nothing on my computer, however one of the online scanners that were suggested did. Should I simply post the results of that scan?

    Thank you :)
     
  5. Peddant

    Peddant TS Rookie Posts: 1,644

    I`d post the HJT if I were you.

    I can`t think of anything else other than spyware that would cause

    the problem.I`m assuming you are the administrator of the PC

    and there aren`t any policy restrictions limiting what you can do.

    Even then,you wouldn`t get that error.
     
  6. ldd

    ldd TS Rookie Topic Starter Posts: 53

    OK, I'll send in that one. And yes, I am the administrator. Thanx, fingers crossed.
     
  7. Silverwave

    Silverwave TS Rookie

    I wanted to know if you managed to fix this issue (and how) because I'm stuck with the very same problem!
     
  8. ldd

    ldd TS Rookie Topic Starter Posts: 53

    Silverware, unfortunately I have not have time to work on it lately. But no, I have not fixed it yet sadly. I'm eventuallly just going to reformat as howard_hopkinso suggested, I'm just putting that off. First, I'll post a last HJT, but I haven't had time to yet. I've seen a couple of others with this same problem on the threads lately, and no one seems to have worked it out yet. Good luck! Let me know if you do manage to fix it please :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.