Counter Strike: Source High Ping problem and Lag

By Nogel
Oct 8, 2008
  1. Hi, I am a big fan of Counter Strike: source when I am not lagging everywhere or when I am not kick by console because my ping is to high. To start off here is my system info:

    Intel Celeron 3.33 Ghz

    ASUS P5GC - MX/1333

    2.00 GB of RAM


    on board sound card with Altec Lansing sound system

    Hard Disk

    Operating System

    3 mbps (wireless)

    Now I always get a high ping of +140 and some time +200 around 3:00 pm and at 11:00 pm it sometimes drops to 80 or 100. In the morning I can get from 60 to 100 ping at 9:00am to 2:00 pm. The thing is that when my ping is at 110 or 85, on my computer screen it looks like I don't lag but it turns out I do. I have tried all sorts of thing, disk defrag (many times), clean sweeps (many times), all kinds of programs ( CCleaner, Auslogics Speed Booster, full system scans with my Norton Anti-Virus to see if there is a virus some where, and RegCure). But nothing has seemed to of worked. I had another computer before this but my sister now has it, but I seems like I don't get as much complaints about lag with that one then this one now but I don't know how since my new computer has 256 mb more graphics memory. I have also thought about the Killer K1 ethernet card but I have read mixed reviews.

    If someone can help it would be great.
  2. KrashdnBurnt

    KrashdnBurnt TS Rookie Posts: 28

    How long have you been playing?
    Are you familiar with its netcode tweakings?rate, cl_cmdrate, cl_updaterate

    while playing, in the console type "net_graph 3" it will give you a run downand let you know if your getting choke and loss and may help in your tweakings.
  3. Nogel

    Nogel TS Rookie Topic Starter

    Yes I am very familiar with this and my rates are as follows cl_cmdrate 100 cl_updaterate 100 rate 30000 and loss and choke vary
  4. KrashdnBurnt

    KrashdnBurnt TS Rookie Posts: 28

    the only thing that hurts my latency is if someone or something else is sucking up the bandwidth.
    my boys playing their ps3 or lots of traffic through my provider
  5. Nogel

    Nogel TS Rookie Topic Starter

    Ya i know, I have even gone to measure that I would check to see if anyone else is using the net and if not I turned off that computer and nothing.
  6. iLag!!!!!

    iLag!!!!! TS Rookie Posts: 18

    Rate 100 is way too low. I mean WAY too low. Up it to like 50,000, and you won't have problems.
  7. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    You wouldn't necessarily want 50k, make it more along the lines of 25 or 30 for best performance, imo.
  8. Nogel

    Nogel TS Rookie Topic Starter

    ya sorry my rate setting is 30000
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...