TechSpot

Counter Strike Source Problem

By JamesBond008
Apr 10, 2008
  1. Hello

    Me and my brother recently bought counter strike source, But we are having problems with that game

    We cant enter same servers because:

    1) the console kick one of us with the message " ping is too high" but we have good internet (10mb)

    2) or sometimes its says "connection problem"

    we both have same ip if that helps( dynamic)

    Thankyou very much:)
     
  2. SPARTA

    SPARTA TS Rookie Posts: 16

    That Is normal In some cases.

    I do know of ppl that play on the same connection & servers with no trouble...

    I'll try & find out what they do.
     
  3. Whiffen

    Whiffen TS Rookie Posts: 323

    This can depend on where the server is located as well. If you were to live in the north pole and playing on a server located in the south pole, since data doesn't travel instantly across the world and there is a short delay between you sending data to him and him sending data to you that can make your ping higher.

    Its called Ping because like Ping Pong, sending the ball back and fourth, your doing the same thing with data and the more delay between the more ping.
     
  4. kevinOC89

    kevinOC89 TS Rookie

    check your connection with the server. you could either be to far from it, or your ping is too high.
     
  5. JamesBond008

    JamesBond008 TS Rookie Topic Starter

    Thankyou all for you support

    I've solved the problem. It was the ports, i changed the ports on too many places and create an userconfig port file, and the than solved it.
     
  6. tim_tank

    tim_tank TS Rookie Posts: 17

    I was gunna say 10mb/s is ur connection, that is pretty slow, I was going to say get atleast a 54mb/s or 100mb/s , me n my bro play fine on Cs;s with a 100mb/s modem/router but good u solved problem
     
  7. small fry241

    small fry241 TS Rookie

    Help!!!

    I have all requirements for the CSS game(w/ Half Life 2: DeathMatch and Day of Defeat: Source), but whenever I put the dvd rom in my drive, the icon wont appear and installation won't start. And, there is nothing shown on the drive on "My Computer", even when DVD Rom still inside. The DVD Rom was loading, but the pointer appeared as in busy but whenever it goes normal after 5 sec or so, it goes busy again. The results were negative still,I could activate the game but the problem was I needed to insert the DVD Rom to continue. The DVD Rom was inside still but it didn't appear in "My Computer".

    Please if anyone can help me with this problem, reply as soon as possible.

    Thanks ~Small Fry241~
     
  8. pcnthuziast

    pcnthuziast TS Rookie Posts: 313

    No offense, but you should really start your own thread rather than asking for help in someone else's.
     
  9. Acclamator

    Acclamator TS Rookie Posts: 295

    100 Megabit connection? DAMN... You live in Canada too? Wow... I think you are talking about your router speed because 100 Mbit connections are available in Japan only.

    6 Mbps is the fastest out here. Even FiOS isn't 100 Mbits.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.