TechSpot

CPU fan error message

By NJShoreguy
Jun 29, 2008
  1. Hi all,

    I'm working on a relatives computer and every time the computer boots up, you hear 2 short beeps followed by 3 longer beeps.

    Also, on the boot up screen prior to Windows loading it says "Your CPU fan had been disconnected or in low RPM"

    The fan is connected properly on the mb. In fact, this is the second fan (New) placed on this board and the same message pops up.

    The motherboard is a MSI KT880 Delta. MS7047 Ver. 1
    AMD Barton Athlon XP 3200+ rated at 2.2 ghz

    Running WinXP Pro
    2 sticks of OCZ PC3200 1024MB Dual Channel Performance Edition installed. 3-3-3-8

    I looked to see in the bios is there was a CPU fan speed setting that could be adjusted, but I can't find any.


    Anyone have any idea what the problem might be or how to correct it?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,984   +168

    Look carefully in the bios once more maybe under "PC Health" or something like that. There's has to be a fan option because the system is warning you. You need to disable this warning in the bios. Take your time and look very carefully
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.