TechSpot

Cpu Fan Not Spinning

By taekcool
Mar 15, 2004
  1. Hi,

    I have an ASUS A7V8X-X mobo
    +2500 333FSB Barton
    ti4200 64MB Chaintech
    512MB Samsung pc3200
    120G Maxtor

    I just built up a new system. I was about to install windows xp.. and suddenly the sytem shut down by itself. I opened the case and the cpu heatsink was hot as hell.
    Everything is just fine, only fan is not spinning. I tested the fan in other motherboards and it works fine.

    Need help... I think it's a mobo problem..
     
  2. lowman

    lowman TS Rookie Posts: 446

    CPU Fan

    Are you saying it's only the CPU fan that is, or was not spinning? Also, do you know if it was spinning before the system just shut down? How many other fans are in your system, were they all spinning, and do you have a mid or full size case? One last question - how long was the system running before it shut down? Sorry to ask so many questions...just trying to get as much information as I can to see if anything rings a bell...
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Check if q-fan isn't enabled in the BIOS & if it is, deactivate it. If that still doesn't work, get a 3-pin to molex converter & connect the Fan straight to the PSU instead of the motherboard.

    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.