TechSpot

CPU has been changed or CPU ratio change fail error

By Toddzilla
Jun 10, 2006
  1. Bear with me, I'm new to posting these things. I just installed a new motherboard and I get the CPU ratio change fail error every time. I have tried everything I have read on all the forums and nothing seems to work. I have swapped the battery, selected and saved the optimized CMOS settings, reset the CMOS, swapped the ram. Everything I've tried fails. All I can get is the Windows start screen for a split second. I hope someone has some insight for me.
    Here are my relevant system specs: (as far as I know)
    Biostar P4M80-M4 motherboard
    SL6VV Celeron processor 2.6Ghz (Northwood)
    512MB-DDR PC333 ram
    ATX 250W power supply

    Thanks
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Your hard drive will have all the drivers on it for your old mobo and won`t work with the new mobo.

    You can try doing a windows repair as per this thread HERE.

    If that doesn`t work, you may have to consider a format and reinstall.

    Regards Howard :wave: :wave:
     
  3. ailiang

    ailiang TS Rookie

    i also have the same problems and too bad, i cant even install and reformat it!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.