TechSpot

CPU install failure

By moidoid
Mar 30, 2007
  1. I just bought a socket 939 AMD X2 4800 & before I installed it I updated the BIOS with the ASrock BIOS installer. The system worked fine with my old 3200 cpu.

    So i put in the new cpu and it stalls at the initial BIOS screen although it reports the CPU correctly. I cleared the Cmos to no avail & checked cables & fans. The hard drive seems to start up briefly & then stop. I have a 430w Jeantech PSU

    Any ideas?
     
  2. Rayss523

    Rayss523 TS Enthusiast Posts: 102

    Umm post way more detailed sytem specs.

    Will your old cpu wrok still?

    Does is stall at the bios screen or cut itself off?
     
  3. moidoid

    moidoid TS Rookie Topic Starter

    i have an ASrock 939 dual SATA mobo, 1.5 gb ddr Geil RAM, 2 x sata hdd & a Radeon X1800xt.

    I have not tried the old one back in the socket yet - I'll do that tomorrow.

    The screen stops on the initial BIOS details stage & correctly identifies the CPU.
     
  4. moidoid

    moidoid TS Rookie Topic Starter

    Well the 3200 works fine. I have updated the bios in dos and the sata drivers too but no joy.

    it still hangs on the BIOS screen & i can't get into setup. Not sure where to go now.
     
  5. Bluemouse

    Bluemouse TS Rookie Posts: 195

    Can you try returning the cpu? Who knows :p
     
  6. F1N3ST

    F1N3ST TS Rookie Posts: 596

    Unplug your HD's and try using 1 stick of RAM.
     
  7. moidoid

    moidoid TS Rookie Topic Starter

    OK thanks I'll give it a go.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...