CPU overclocking problem

By deenace
Feb 21, 2010
Topic Status:
Not open for further replies.
  1. Hi everybody,
    i have intel dual-core e2180 on ecs p4m900t-m2 board in my old pc.
    The problem is the cpu wont overclock though there is a overclocking option on the bios.
    i've set the cpu bus to 280mhz(by default it is 200mhz and 10x multiplier) after saving the bios the windows succesfully loads without any issues but when checking in CPU-Z it shows only 205.9mhz. ie. 2.05ghz.(should be 2.8ghz ).
    Im able to set the bus speed till 300mhz sucessfully more than that the system fails to boot.
    Is my ram lagging to overclock my cpu because its only 667mhz

    Whats that its not done as i see many people overclocking the same cpu till 3.2ghz!! so could you help please:confused:
  2. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 4,354   +122

    Have you made sure that it isn't because of intel speedstep?
    Also thats is a rather large jump considering you don't even know your CPU's limit, you could try in smaller increments.

    Ahh but they have a better motherboard, and probably a luckier processor.
  3. deenace

    deenace Newcomer, in training Topic Starter Posts: 17

    Thank you very much for your reply.
    No probably, i think intel speedstep is set to maximum. Does that effect overclocking ?
    what does that mean
  4. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 4,354   +122

    Intel speedstep clocks CPU speed down when your not using it...you have to stress your CPU to get accurate readings. And you can't set "speedstep to maximum", its either on or off, and no it won't really effect overclocking.

    I mean instead of jumping from 2ghz to almost 3ghz, you can try in smaller steps, like 2, 2.4, 2.6...
  5. deenace

    deenace Newcomer, in training Topic Starter Posts: 17

    [QUOTE='hellokitty[hk];854393' And you can't set "speedstep to maximum", its either on or off,
    [/QUOTE]

    In my case its EIST and there is no on or off option , my bios displays 4 options for EIST and they are maxium,minimum,auto and disable. So i've set maximum for that, thats what i wanted to say..
  6. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 4,354   +122

    Oh thats funny.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.