TechSpot

CPU usage issues

By Superschizo
May 4, 2008
  1. I'm currently running on a custom built PC. Running on XP. I've got;

    LGA 775 Pentium 4 processor,
    2 gigs DDR2 ram,
    GeForge 8600GTS graphics card,
    Some nVidia mobo (if it's necessary I can get the actual model),
    about 300gigs harddrive space.

    My problem is, my PCU usage is sitting at about.. 70%-100%. Less than 48 hours ago, this wasn't a problem, I was running all my games at 60fps+, no lag issues at all. And now, it's gotten to the point where opening new tabs in Firefox is causing my PC to freeze up.

    I've tried a few things in hopes of fixing this; Anti-virus software, making sure everything is hooked in properly, closing processes that weren't necessary, etc.

    Yet it's all gone without result.

    Are there any known fixes for this?
     
  2. Superschizo

    Superschizo TS Rookie Topic Starter

    Well, it seems my CPU usage only really hits those high numbers when I'm running a game of sorts. Which is a little odd, seeing as less than two days ago, I could run three games at the same time and hardly suffer at all.
     
  3. Ruthe

    Ruthe TS Booster Posts: 70

    Super. Have you got a firewall, virus and malware protection? That's all the ideas that occur at the moment.

    Maybe reposting under a different forum will get better a response.
     
  4. Ruthe

    Ruthe TS Booster Posts: 70

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...