TechSpot

CPU Wont Turn On

By rusty russ
Jul 29, 2006
  1. AMD 3400 lan party msi motherboard,


    Ok. I was going to put a fresh copy of windows on a sata drive i already had in the system. It was set as slave so i switched it to master and tried to turn the machine back on. Will not turn backon! I have no safety switches in the chasis. i have checked all connections, tried turning the power on from the motherboard, and checked voltages to the motherboard. If you are familar with the voltgages is all i am gettin are 2 pins at plus 5 volts to the motherboard. Is that correct? this sucks do not want to spend any cash is there something i am missing. Anyones thoughts or comments are very much appriciated.
     
  2. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    Lights, fans sounds?
     
  3. rusty russ

    rusty russ TS Rookie Topic Starter Posts: 19

    Nothing no lights sounds nothing. The 115 is good to the back though i checked that.
     
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    What brand PSU and how many watts?
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

  6. i_am_a_newbie

    i_am_a_newbie TS Rookie Posts: 278

    ?? I thought SATA drives didn't have slave/master settings?
     
  7. rusty russ

    rusty russ TS Rookie Topic Starter Posts: 19

    I have a 500 watt allied power supply. Update i got the fans to come on but no display on the monitor. Didnt really do anything to the computer the fans just came on after a while.
     
  8. spongbob

    spongbob TS Rookie

    Re:

    What do you have for a graphics card and did you check to see if the harddrive is working.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.