TechSpot

Crashing on Start Up

By jake12345
Jun 11, 2009
  1. Hi, yesterday before I went to work everything was fine, when I came home I turned on my computer and everything was going fine until it got to the point where it would load the desktop, ( it would load windows, etc ) then I got an blue screen error message that flashed up on my screen but its too quick for me to be able to read it, then the computer just resets itself, then repeats.

    I recently got a new fan for my gfx card as it requires a lot of power to run so it heats rather fast without it, the fan on the gfx card require a slot on my motherboard but there was only one available and that was the "main" fan on the computer so I swapped them round but kept the side off the case to keep it cool for the time being while I get a new adaptor for the fan or whatever, It was fine with the fan etc before it started doing this, which has been a week or 2, now it just won't even get to desktop.

    I can't post the error obviously nor my computer specs because I do not know them off by heart nor are they being made anymore so it would be rather difficult to find this information. If its worth anything my sister came in my room and took my headset out of the computer ( computer was off, but she is saying it was on then she turned it off ), and allegedly thats all she did. So I'm really quite confused on what to do next.

    Please help me :)

    + I'm also using Windows XP if that helps.
     
  2. mflynn

    mflynn TS Rookie Posts: 2,655

    Boot to Safe Mode with Networking

    If it boots do the below!

    Downlad then run CCleaner http://www.ccleaner.com/download/builds (get SLIM at bottom no Yahoo toolbar)
    Run twice or more on Cleanup temps, then on left click Registry then Scan for issues also repeat till clean. You may have this from the 8 Steps.

    Downlad then run ATF-Cleaner http://majorgeeks.com/ATF_Cleaner_d4949.html Temp and Registry, repeatedly until no more found.

    Downlad then run KCleaner ftp://ftp2.kcsoftwares.com/kcsoftwa/files/kcleaner.exe
    Fantastic cleaner. (When installing uncheck Relevant Knowledge do not install)

    Then
    Do the TechSpot 8 steps: http://www.techspot.com/vb/topic58138.html
    As you have already run the CCleaner as above you may skip it!

    Attach logs.

    Mike
     
  3. jake12345

    jake12345 TS Rookie Topic Starter

    Hi, I can get to the Boot to Safe Mode with Networking but I cannot choose the option because its not letting me use my arrow keys to Navigate throughout the page.
     
  4. mflynn

    mflynn TS Rookie Posts: 2,655

    Hmm is the rest of the Keyboard working at all? Are there Numlock and Caps lock lights if you hit the caps lock?

    If you have no lights then the computer is not recognizing the Kboard. If you do have lights then try reversing the Numlock. Also try the arrows on the number pad 8 is up and 2 is down. Try this with the numlock both on and off.

    This don't work and this is USB keyoard unplug it and wait 5-10 secs and replug.

    That don't work and you have another Kboard try it especially if it is a ps2 (not USB) Kboard.

    Get back with results!

    Mike
     
  5. jake12345

    jake12345 TS Rookie Topic Starter

    Hi Mike, currently taken out my 9800 GT and swapped with with my old 8600 too see if that worked, but nothing came up as if the monitor wasn't plugged in etc so me and my dad opened it up and swapped a few things around and we'll see what happens. Ill get back to you !

    Reguards, Jake
     
  6. mflynn

    mflynn TS Rookie Posts: 2,655

    Hmm OK!

    This don't seem to be hardware related except perhaps the Kboard at this time, but good luck!

    Get the drivers crossed up on those 2 video cads and you may have a worse mess.

    I think your best bet is another Kboard even if you borrow one and see if it will allow Safe Mode even if the Kboard works.

    Mike
     
  7. jake12345

    jake12345 TS Rookie Topic Starter

    Hi Mike, new update, I borrowed a keyboard and used it to try get through to Safe Mode Networking thingy, no luck it just stays on Start Windows normally etc, so any more ideas? :)

    Edit: I swapped back to the 9800 GT as the 8600 seems to be damaged.

    + I'm not very good with computers so try not to put too much confusing things for me :p
     
  8. mflynn

    mflynn TS Rookie Posts: 2,655

    OK now that you can move the arrow keys do the same as booting Safe Mode and choose Last Known good....

    Mike
     
  9. jake12345

    jake12345 TS Rookie Topic Starter

    Can't do that, nothing works i.e. enter button to choose start normally etc, so it has that 30 second countdown then starts like it normally would then just crashes again.
     
  10. mflynn

    mflynn TS Rookie Posts: 2,655

    Don't understand, sounds like Kboard again?

    Can you arrow up and down?

    Try the other enter key!

    Mike
     
  11. jake12345

    jake12345 TS Rookie Topic Starter

    Hi Mike,

    Update: I lost all hope with the computer so I brought a new computer today, so I'll probs send the broken one away, get it repaired then sell it as the new one I have is a much needed upgrade.

    Appreciate your time and effort.

    Jake
     
  12. mflynn

    mflynn TS Rookie Posts: 2,655

    OK good luck!

    Mike
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...