Crashing system and black screen

By Emtree
Feb 12, 2013
Post New Reply
  1. It started few days ago. I was playing game and then suddenly computer freeze and I restart my computer, so all went well. Yesterday I had the same crash when I played game but it didn't work restarting thing I was stuck at login screen on windows. After that I install new fresh OS and on the second step when it need to be restarted and complete the installation on windows, it stuck two time with black screen. I did it at the end with power off/on. But that do not fix the problem. I still have that freezing problem especially when I play games. I checked the temperature but it was ok.
    In the Event Viewer shows that my PSU went off. But I don't think that is the problem. Can be the Motherboard? Because every time I change settings in BIOS and save/exit, it get crash and I have to do all that power on and off till I got the computer up. Please help me find solution for this annoying problem :) If you need more information about what happening or about my configuration, temperature I'll write it.
    ps. sry for my language I hope u understand my problems :)

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,673   +152

    "Event Viewer shows that my PSU went off" Try another power supply just to make sure it is no the power supply
    Emtree likes this.
  3. Emtree

    Emtree Newcomer, in training Topic Starter

    I have

    DualCore Intel Core 2 Duo E7500, 2933 MHz (11 x 267)
    Asus P5QL Pro (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
    ATI Radeon HD 4870
    Realtek ALC1200 @ Intel 82801JB ICH10 - High Definition Audio Controller
    Hitachi HDT721010SLA360 ATA Device (1000 GB , 7200 RPM, SATA-II)
    PSU Spire SP-ATX 420w
    I replaced Graphic card with this:
    NVIDIA GeForce 7600 GS (512 MB )
    So it freeze again. After that I entered BIOS and change express gate (disable). Turn on and play the game. It didn't freeze but my fps was 10.
    I take new power supply Delux P4 500W, and because I don't have extra cable for my ATI Radeon HD4800, I played with NVIDIA graphic card. And same, game was with 10 fps. I'm rly confused what to do net :S
  4. Emtree

    Emtree Newcomer, in training Topic Starter

    I can' believe if this fix the problem. With disable express gate, my computer with all that components work fine. If the problem shows up again, I'll post that this isn't solved :) Till then, disabling express gate fix freeze problem,
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,673   +152

    Okay, good:)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.