Crazy freezing issue after installing XP

By Memmett
Dec 4, 2011
Post New Reply
  1. So basically, I tried to install Windows XP SP3 on an old laptop I have (Acer Aspire 3050 2.0ghz).

    After installing XP, I installed various drivers for things, all of them correct. Restarted the thing about 10 times, every time it started up fine and ran perfectly.

    However, when I actually shut it down (completely powered off) and then attempt to reboot, it will get to the desktop and then it will completely lock up. Loads the desktop, but wont load the taskbar completely. I'm thinking it might have something to with the resolution being too high but I don't understand because it worked throughout every restart and such?

    I can usually sort out at least SEMI logical crash issues, but this? This is just weird. Any help would be appreciated, thanks.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,732   +156

    How much memory is installed in this old computer?
  3. Memmett

    Memmett Newcomer, in training Topic Starter

    256 MB I believe
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,732   +156

    You really need at least 1GB now for Windows XP SP3 to run smoothly. It may be time to scrap the old PC


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.