TechSpot

CS 1.6 lag with a lot of players

By kmm93
Dec 14, 2011
Post New Reply
  1. Well I have a big craze of counter strike.
    When I join a gun game server its ok in the beginning regardless of the no. players. After a minute or two the game becomes slower , slower and slower. But when a round is over, in case any side wins then when the next round starts it becomes normal. But again it becomes slower as the the time progresses.

    Since in gungame server it is very unlikely that a round would end but sometimes it do happen so I cant play properly on it.

    This problem has generated in the last two months.

    My system specs are:
    768 MB RAM ,2.4 GHz processor , 20 GB hard disk( 9 GB of which is empty) and a desktop system of dell , model GX 260.

    Can someone help me out.......
     
  2. Dannyk0ed

    Dannyk0ed TS Member Posts: 79

    Your RAM Looks to low, i prefer to upgrade your RAM and HDD because C.S 1.6 Takes up your RAM, try using Game Booster 3. USE crucial to see what RAM will work for your Motherboard.
     
  3. kmm93

    kmm93 TS Rookie Topic Starter Posts: 20

    Well it was working fine two months ago.
    After that the problem started .
    All the other servers work fine except the gun game server.

    BY the way how to check how much RAM would be suitable for my mother board?
     
  4. Dannyk0ed

    Dannyk0ed TS Member Posts: 79

    Look up your Motherboard or use http://www.crucial.com/systemscanner/index.aspx
    You dont need to buy their RAM after you install it look at the specs and find it around the net.
     
  5. jobeard

    jobeard TS Ambassador Posts: 13,449   +324

    the symptom begs of your ISP applying a QoS throttling of the server port and
    thus
    a) it's unlikely that system modifications would remove the regressive performance symptom, and
    b) it's highly likely that you have no control over the QoS on the ISP side.​
    you might be able to disable the QoS on your TCP stack
    • View Network Connections
    • right click on the Lan Connection->Properties
    • on the General Tab, scroll to find QoS Packet Scheduler
    • uncheck [ ] the box in front of it
    • click OK
     
  6. kmm93

    kmm93 TS Rookie Topic Starter Posts: 20

    I did that but it didn't help. :(
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.