TechSpot

CS 1.6 Servers are not responding

By niromz
Feb 2, 2009
Topic Status:
Not open for further replies.
  1. hi people, i play cs 1.6. And yesterday i formated my pc and i reinstalled cs. When i tryed to join any games, it was like ''Server is not responding''. So i can't join any games. Can you help me with that please.
  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    Why did you find it necessary to reformat your PC and reinstall CS?
  3. niromz

    niromz Newcomer, in training Topic Starter

    because my computer had some problem (blue screen some times, and other thing).
  4. niromz

    niromz Newcomer, in training Topic Starter

    my friend said, taht it could be a rooter problem, but i don't know what to do. You guys are probably more experimented than me :p.
  5. Dr. Vader

    Dr. Vader Newcomer, in training Posts: 118

    I'm putting this in my signature...

    To the OP (Original Poster)... Is your internet functioning? Is there a firewall that is blocking the game from connecting to the servers? Alt-TAB when the game starts up and see if the firewall is blocking it. If it is, then unblock it.
  6. niromz

    niromz Newcomer, in training Topic Starter

    i already puted off my firewall. :(
  7. Dr. Vader

    Dr. Vader Newcomer, in training Posts: 118

    Is your internet working?
  8. niromz

    niromz Newcomer, in training Topic Starter

    yeah my internet is working. I just tryed to remove my rooter, and it is working. so it is a rooter problem. but i don't know what is it :suspiciou. can you help me with that please.
  9. Dr. Vader

    Dr. Vader Newcomer, in training Posts: 118

    So when you remove, by that I'm assuming turn off and plug your modem into the computer directly, the servers show up, but when you're connecting through the router, it won't work?

    Is the connection through the router ethernet, or wireless?
  10. niromz

    niromz Newcomer, in training Topic Starter

    it is trough the modem, sorry for this late message, i was at school
  11. Dr. Vader

    Dr. Vader Newcomer, in training Posts: 118

    Okay. What type of router is it? I'll need a name brand and product number to research more into the issue.
     
  12. niromz

    niromz Newcomer, in training Topic Starter

    it is a D-link EBR-2310, thank you for helping me.:rolleyes:
  13. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

  14. niromz

    niromz Newcomer, in training Topic Starter

    hey, i'm not sure what i have to do because, i have the 2.01 firmware version, and your link is for 1.05 firmware version, thx again, its really appreciated:eek:
  15. Dr. Vader

    Dr. Vader Newcomer, in training Posts: 118

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.