Cumulative Patch for Internet Explorer

By TS | Thomas
Jun 4, 2003
Topic Status:
Not open for further replies.
  1. This is a cumulative patch that includes the functionality of all previously released patches for Internet Explorer 5.01, 5.5 & 6.0. In addition, it eliminates 2 newly discovered vulnerabilities;
    A buffer overrun vulnerability that occurs because Internet Explorer does not properly determine an object type returned from a web server.
    A flaw that results because Internet Explorer does not implement an appropriate block on a file download dialog box.

    Affected Software:
    Microsoft Internet Explorer 5.01
    Microsoft Internet Explorer 5.5
    Microsoft Internet Explorer 6.0
    Microsoft Internet Explorer 6.0 for Windows Server 2003

    Patch availability
    Download locations for this patch
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.