TechSpot

D-link router won't setup to internet. Cable modem alone works though

By Exaqtion
Nov 14, 2009
  1. Hi all. I got a linksys cable modem which I am on now and a Dlink WBR-210 Router. First problem I have is that I can't get the router to connect to the internet. I plug in everything right, go through the online setup, and after i push the connect button it either freezes, or just goes right back to log in screen.

    I also tried this in all browsers (IE,MOZILLA,SAFARI)

    Everything was working until my mom did something stupid and reseted the dlink router. I also can't get my linksys modem to connect to xbox live to play cod5 lol, but I could always connect it when I had my router and modem hooked up.

    I am running Windows Vista and heres my ipconfig from the computer connected with the cable modem(no router) If anyone needs anything else please ask.

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\user01>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : SteffzJoint
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR5B91 Wireless Network Adapter
    Physical Address. . . . . . . . . : 00-23-4E-30-69-D4
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E
    Gigabit Ethernet NIC (NDIS 6.0)
    Physical Address. . . . . . . . . : 00-1E-EC-D0-F1-C0
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::c9a2:a82b:f4e1:d39e%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 24.170.235.23(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.252.0
    Lease Obtained. . . . . . . . . . : Saturday, November 14, 2009 4:47:54 PM
    Lease Expires . . . . . . . . . . : Sunday, November 15, 2009 3:54:51 PM
    Default Gateway . . . . . . . . . : 24.170.232.1
    DHCP Server . . . . . . . . . . . : 172.16.100.4
    DHCPv6 IAID . . . . . . . . . . . : 167780076
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-1B-B7-CE-00-1E-EC-D0-F1-C0

    DNS Servers . . . . . . . . . . . : 24.89.0.22
    24.89.0.21
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{C966F92B-F884-40CE-8096-7E5FAFC26
    918}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:18aa:eb17::18aa:eb17(Preferred)
    Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
    DNS Servers . . . . . . . . . . . : 24.89.0.22
    24.89.0.21
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 11:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:383a:15ef:e755:14e8(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::383a:15ef:e755:14e8%12(Preferred)
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{3AC0C2F5-65CE-4E20-B2B2-9780BEC4B
    B65}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\user01>
     
  2. fw2004

    fw2004 TS Enthusiast Posts: 150

    Hi;
    I think I know what your problem is.

    You need to reboot both the cable modem and the router, but it needs to be in this order:

    Unplug power from both devices.

    Re-check that all data cables are properly connected.

    Wait at least 30 seconds

    Re-connect power to he router ONLY

    Wait for the router to complete boot (usually about 10 seconds or so)

    Re-connect power to the cable modem, and wait for it to complete boot.

    Router should indicate it had WAN connection, and cable modem should indicate that it has all connections.

    Re-check your browser.

    If this does not work, re-post. I have more steps, but I think this is all you will have to do.

    The reason for this re-booting process is that when power is removed from the router, the cable modem tends to forget the address of the router.
    The router needs to be fully booted before the cable modem is powered up, so that it will find the router.

    I have always had to follow this procedure after a power outage.
    I have cable modem from Cablevision (Optonline) in New Jersey.

    Hope this works for you.

    FW
     
    MaxwellS likes this.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...