Dead Computers. . .

By Steve Hubbard
May 9, 2005
  1. Hi everyone,

    I have a machine - Aladdin GA-5AX chipset/motherboard AMD K6-2/500mhz,@ least 64mb ram (think 192+ as other bits installed),GeForce 2 MX32 tv-out,MAXTOR 90432D3 4.2 GIG HDD & AOPEN CD/RW 4850 CD Drive + floppy drive.This was formatted 7 the BIOS was tinkered with & now it wont start.No surprise i'm sure.Iwant to bring this computer back to life & would appreciate any help i could get.It used to run xp pro with all the above gubbins so reckon it will again.

    Any help greatly appreciated,Steve
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    The easiest way would be to disconnect the PC from the mains, then take the battery out from the mobo (don't break anything!) for about 5 minutes.
    Put it back in and try first to get into the BIOS, load any default settings if it lets you, and change that time/date if necessary.
    Then keep your fingers crossed as you reboot into Windoze.
  3. Steve Hubbard

    Steve Hubbard TS Rookie Topic Starter

    Hi ya 'Blackstuff',

    There is a CMOS default & a BIOS default.What is the difference & should i reset them both to default settings once i'm into it @ startup (press del) etc etc?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Just the BIOS defaults will do for a start.
    Worry about the rest later, main thing is, to get it going again.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...