TechSpot

Deleted thread?

By learninmypc
Apr 3, 2013
Post New Reply
  1. Might I ask why this thread got deleted ?

    "EDIT", I've been thru the original thread & links & can't find out how to reset it to factory specs. If I should of replied from it, My apologies.:oops:
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

  3. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,591   +335

    Ok, I'm the one that originally set the password (connecting the dots) on it . It was then going to be sent out to be fixed
    but was mis placed & never sent. I got it back today & have spent hours trying to get back in but nobody remember the paswword so I'd to reset it to factory settings if at all possible. The original thread is here http://www.techspot.com/community/topics/help-with-a-panimage-device.187051/
     
  4. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    The issue of who set the password originally isn't relevant. We just don't support this type of discussion as stated in the sticky.
     
  5. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,591   +335

    So since the panimage tablet isn't mentioned, but its a mobile device,I'm out of luck? Thank you.
     
  6. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    I'm afraid so and as you can imagine it isn't practical to specifically name all applicable devices.
     
  7. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,591   +335

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...