TechSpot

Dell 1500 Installing new O/S

By Amalgith
Jan 21, 2009
  1. Hello

    This is my problem, I've got a dell 1500 Inspiron, I want to nuke and repave my HD with a new O/S but when I go into Bios and Change the boot order to CD>HD>and Disable 3 1/2 Floppy. computer boots from CD Rom no problem and excepts the licence agreement (F8) but after that the computer cant see the HDD WHY? I no longer care to use the Dell O/S disk support & utililties and I want to use my OEM XP Pro Genuine O/S and configure my own computer.
     
  2. Rottenweiler

    Rottenweiler TS Rookie

    It is related to the settings in BIOS of Hard Drive ACHI vs ATA...
    You can fix it by selecting the ATA setting, OR you can provide the driver when the XP install asks for it...(I think it asks if you want to install a RAID driver/SCSI driver, hit F6 (memory) then provide it with the driver...
    (You may find it easiest to doenload the driver, expand it, and then either burn it to a CD to keep, or perhaps a USB stick for just this problem...)

    Look at these links...
    Dell Inspiron Intel Matrix Storage Manager - Notebooks
    http://support.dell.com/support/dow...1&impid=-1&formatcnt=1&libid=41&fileid=205611

    Or search/read on Google for ATA/ACHI issues Dell XP installs.

    Hope that helps. ...
    Rottenweiler

    More discussions here...
    http://www.mydigitallife.info/2007/...d-find-any-sata-hard-disk-drive-on-ahci-mode/
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...