Dell 6000 video card problem

By frankcox
May 30, 2012
Post New Reply
  1. I am trying to fix a Dell 6000 basket case I bought but the video card that goes in all the other ones I have worked on won't work. The one I have seen and is displayed in the manual has the small female plug for the cable on the top for the video card and the large female plug on the motherboard. The card I need must be different. The mother board on the basket-case has the small female plug on the motherboard itself and no large female plug on the mb at all.
    Anyone familiar with this oddity please respond.
    Thank you
  2. DarKSeeD

    DarKSeeD TechSpot Enthusiast Posts: 104

    Can you post a screenshot?
  3. frankcox

    frankcox Newcomer, in training Topic Starter

    I will post it tonight , thanks!
  4. frankcox

    frankcox Newcomer, in training Topic Starter

    I cannot find a driver for my camera so I will have to buy a new one tomorrow.Please check back! Thanks!
  5. DarKSeeD

    DarKSeeD TechSpot Enthusiast Posts: 104

    Ok, I'm lurking around.
  6. DarKSeeD

    DarKSeeD TechSpot Enthusiast Posts: 104

    What kind of camera? Maybe we can sort that out too.
  7. frankcox

    frankcox Newcomer, in training Topic Starter

    It is a junk Vivitar v69379ua -I finally got it to work ,sort of. I use Linux exclusively.

    The pic mba1 shows the small plug that is not supposed to be there and the place where the large female plug that attaches the graphics card to the motherboard is supposed to be. The small plug is on top of the graphic card as well, as it should be.
    The topgraphics shows the plug where it is supposed to be. I added the pic mb1 just in case.

    Attached Files:

  8. Matt12345170

    Matt12345170 TechSpot Member Posts: 93   +17

    I'm not sure that I can help you with your problem, but I might as well let you know that I cannot view the pictures that you posted.
  9. DarKSeeD

    DarKSeeD TechSpot Enthusiast Posts: 104

    Have you used the forum guide regarding the picture size? None of them is available!
  10. frankcox

    frankcox Newcomer, in training Topic Starter

    no , but I doubt I can change it with that lousy camera- I will try using a pic , or a reference to the manual and maybe that will work.
    If you have ever worked on one of these there is a small plug om top of the video card and a large one the card plugs into the motherboard with. On the one I am trying to fix the large plug is not on the motherboard and and exact duplicate of the plug on top of the video card is on the mb making it impossible to install.
  11. frankcox

    frankcox Newcomer, in training Topic Starter

    This is the page.
    http://support.dell.com/support/edocs/systems/ins6000/en/sm/video0.htm#wp1011278

    You can't really see it but the item numbered 3 is a plug at a right angle to the back of the case almost as ling as the card, problem is the female part on the board is not there although you can see where it is supposed to be.
    There is a small plug in the top of the video card parallel with the back of the case on top of the video card, problem is there is also an identical one on the motherboard directly below that makes it impossible to install the card.
    I will try to get a better camera Monday.
    Thanks
     
  12. DarKSeeD

    DarKSeeD TechSpot Enthusiast Posts: 104

    You can edit the pictures using IrfanView. Do a resize operation at about 75% (lower) and try to upload the pictures again. I've seen the connector but normally there should be mother-father connection. Possibly your specs are a little different from the reference model. Look on the back of the laptop for the exact model.
  13. DarKSeeD

    DarKSeeD TechSpot Enthusiast Posts: 104

    Nothing yet?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.