TechSpot

Dell B130 Problem with Unknown Cause

By IzziB7066
Mar 27, 2009
  1. I have a Dell B130. About 6 or 8 months ago the battery light started flashing amber and the battery was fully charged. I unplugged the power supply from the computer then plugged it back in and it stopped flashing for awhile. It doesn't do it all the time and it doesn't do it when the battery is out of the computer. I've tried everything. I replaced the battery and the a/c power adapter both with new OEM equipment. Needless to say this didn't fix the problem. So then the next thing was replacing the power jack. This didn't fix it either. I was then told it was the mainboard causing the problem so then I had the mainboard tested and it tested fine. We went as far as downgrading the bios to the original version and wiping out the bios master password. Didn't fix it either. Dell was no help and said they had never heard of any of their systems having this problem. Does anyone out their have the solution to this problem? I would really appreciate it.
     
  2. peacefulchaos

    peacefulchaos TS Rookie Posts: 44

    I have about a 5 year old Dell and it's battery light is flashing amber too. When I contacted Dell support they told me to buy a new battery, but being afraid that this may not be the only thing wrong and this is such an old computer I haven't bothered with it. From the sounds of it I'm glad I didn't waste my money. If it's still under warranty I'd keep making them repair it until they give up and give you a replacement.
     
  3. IzziB7066

    IzziB7066 TS Rookie Topic Starter

    It's been out of warranty for quite sometime now. It seems that tit started having it's first problems about 2 weeks out of warranty. How convenient for Dell.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...