TechSpot

Dell Dimension 8100 won't boot setup shows only floppy available

By praratgl
Feb 13, 2006
  1. I inherted a Dell Dimension 8100 from niece that would not boot.
    She said she had replaced hard drive 3 times. I noticed on setup that only
    floppy drive showed up in boot sequence section. Could not boot from floppy.
    Placed xp install cd in cd drive and it came up and I ran repair section. It worked
    and I was able to reboot from c drive. About a week later, system crashed and am back to same problem. The only real clue I have is that after it rebooted the first time, a number of directories had the same creation date as when I ran
    the repair. Any ideas? Thanks, Gary
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.