TechSpot

Dell Inspiron 1526 blank screen after hibernation

By w3design
Oct 21, 2009
Topic Status:
Not open for further replies.
  1. My Dell Inspiron 1526 won't restore after hibernation.

    After a recent Vista update the laptop was placed in hibernation mode before the normal 'restart to complete update' process. After a minute or so i press a button expecting to see a logon screen, instead the monitor was off, blank screen with no power. I presss every button but nothing happened. After a restart the monitor remains off but i can still hear 1526 checking the cd drive. I restarted several times trying the Fn+F8 option with an external monitor and pressing the up button while holding Fn but still the same.

    1526 appear to be in a wierd state because i placed XP boot cd and restart then hit Enter several times. If the monitor was the only problem then 1526 would boot from the cd as normal though i wont be able to see. It doesn't, it simply power up, checks the cd drive then does nothing.

    The multimedia buttons lights up when i press them and the fan is on.

    I don't have the warranty paperworks.

    How can i fix it?
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    if you remove the PSU lead and the battery and then replace them and boot and you get nothing come on the monitor then i would suggest the video card has failed or the screen has gone bad, if there is a socket for a vga monitor then plug one in and see if anything comes on the screen.
     
  3. w3design

    w3design TS Rookie Topic Starter

    @Ididmyc600 thanx for the assistance.

    Yes i did remove the battery and power plug then press and hold the power button for 30 seconds(then a second time holding for a minute) When i reconnect the power cord nothing change, simply starts then idle.

    If the video card was the problem wouldn't it go through the normal boot process with the numlock led on indicating a boot.

    I also tried the Fn+ON diagnostic test, the only thing that does is to turn on the caplock LED (and the one next to it) and the power led while the numlock repeatably flashes..
     
  4. w3design

    w3design TS Rookie Topic Starter

    Here is the result of my Fn+ON code.

    [​IMG]

    Cause:
    The Microcontroller is handing control of the system to the processor. This code will persist if there is no processor detected.

    Possible solutions are:
    1. Reseating the processor.

    2. Replacing the system board.

    3. Replacing the processor.

    Time to get my precision tools.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.