TechSpot

Dell Inspiron 510m boots to black screen

By LMoore
Aug 2, 2010
Post New Reply
  1. Hi,

    Any ideas on this issue would be really appreciated, as i have no idea where to start:

    Since a few days ago every time I power on my laptop, it displays the initial dell screen, a loading bar fills up and then the screen goes black. At this point the Windows (XP SP3) loading screen would normally appear, but the screen stays black indefinitely.

    Note that it looks black in the way that screens look black when they are on but not displaying anything, and not like when it is powered down.

    I had a lot of hard drive failures earlier this year, so replaced the drive in May, for a new Toshiba one, but has been running really well since then. In my experience hard drive failures give me an error screen and not the nothingness I am currently experiencing.

    If it points to anything, the battery warning light has recently started flashing, but the laptop is currently plugged in, I have an auxiliary battery in the optical drive bay and the main, 'worn out' battery was lasting for about 40 mins the day prior to this failure.

    Again, any thoughts would be much appreciated as I can normally get thing sorted once they have been diagnosed!

    Many thanks in advance for your help,

    Lewis Moore
  2. LMoore

    LMoore Newcomer, in training Topic Starter Posts: 17

    Update:
    I loaded the boot menu and tried to boot from a windows CD to run diagnostics/repair but the boot failed in a similar fashion to that described above.

    I ran pre-boot diagnostics from the boot menu and they all came back fine, it suggested running an extended diagnostics by booting from a dell drivers and utilities CD. Boot failed again.

    I tried, however to boot to a linux live CD (Kubuntu 6.0), and the laptop happily booted to the live CD.
  3. LMoore

    LMoore Newcomer, in training Topic Starter Posts: 17

    BUMP.

    Any ideas at all would be appreciated. If this sounds like a dead hard drive then please say and i will send it back, as have only had it a few months. I obviously don't want to do this, however unless this is the actual problem.

    Cheers for any help.

    LM


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.