TechSpot

Dell Monitor not receiving signal

By Njdevilsfan357
Mar 8, 2009
  1. I was on world of warcraft playing the game fine, all the sudden my screen had a flash of red and It seemed the computer froze. I restarted the computer via the power button. Computer was running fine, So i reopen world of warcraft as soon as i got to the loading screen my monitor had the flash of red again. I restarted to computer, this time I tried to turn the computer back on the monitor wasn't recieving any any signal. I tried several more times and same thing. I tried wiggling, taking the cord in and out and still nothing.

    Also to add Every time it boots its goes into sleep mode after telling me it isn't getting a signal from my computer, So I doubt it is my cable.

    I have also now tried different monitors and cables. This computer is about 3 years old, Its a Dell xps 420 and has been working fine intil now.
     
  2. Gflo

    Gflo TS Rookie Posts: 81

    Have you tried reinstalling the video drivers?
     
  3. Njdevilsfan357

    Njdevilsfan357 TS Rookie Topic Starter

    I'll try tat and see how that works
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  5. Njdevilsfan357

    Njdevilsfan357 TS Rookie Topic Starter

    I cannot get my computer to do anything, and I am at a lost what to do. I keep getting no signal from my computer. It seems as if it Is booting up, its turns on and the green light comes one and just stays their.
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  7. Njdevilsfan357

    Njdevilsfan357 TS Rookie Topic Starter

    Its telling me to use the 4 led lights number 1 2 3 4, this part is confusing me that start flashing in different orders and then finally just stop
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...