TechSpot

Dell Video Card Problem

By hetman311
May 20, 2008
  1. I have this Dell desktop that I bought for my mother, and I was planning to give her my 19" Samsung LCD and upgrade mine. The problem is that it is a 15 pin male VGA, and the dell has a video card with two connection spots, one a 15 female VGA with a I0I symbol and a 9 pin male with a I0I0I symbol. When I plug the 15 in and boot the comp, a black screen appears that explains that the system has an upgraded card and that I need to use an adaptor that it says was included (I do not have any adaptors). It then tells me to restart the computer after completing the previous step and that the message will then go away.
    So to fix this problem, I am considering getting an adaptop that will convert my 15 male to a 9 female so that I can plug it into the I0I0I. Is this what I need to do or what should I do in this situation? Also, if it is the case that I need this adaptor, where can I find one?
    Any help would be greatly appreciated!
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. hetman311

    hetman311 TS Rookie Topic Starter

    thanks kimsland, but I am still a little confused. The link is somewhat helpful, but i still need to know if that is indeed what I need to do. Also, which cable does what I need?

    Also, does anyone know if it's possible to hook up an ATI Radeon x800 pro to this Dell GX280?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.