TechSpot

Dell XPS M1530 had parenthesis during boot up in BIOS (won't boot)

By jepotter
Jun 25, 2011
Post New Reply
  1. When my dell used to boot corectly the word DELL would apear first with an all black background and all was fine. A couple times the screen would flash black and say the video display driver has failed. I updated the driver and this did not fix it. sometimes the screen would stay black and I would have to restart. The computer now has little dots all around the word DELL upon bootup. Once I see those dots I know it will not fully boot up. Now after the DELL comes up with the dots around it there are Parenthesis in the biops bootup. I put my harddrive into another dell xps m1530 and it booted fine. The computer will also not boot to disc. Any help?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    The laptop's video chip may be going bad... What happens when you connect an external monitor?
     
  3. jepotter

    jepotter TS Rookie Topic Starter

    the same exact thing displays on the external monitor.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    The motherboard is probably going bad, from excessive heat over time...
     
  5. jepotter

    jepotter TS Rookie Topic Starter

    I'm going to see if my friend can figure it out. If he can narrow it down I'll fix it. Otherwise I have to get a new one.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,922   +167

    Okay, good luck with this :)
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.