TechSpot

Dell XPS M1530

By Arabella0904
Oct 1, 2011
Post New Reply
  1. Hello,

    I am attempting to fix my laptop.

    A few days ago it started acting up and it will not work properly anymore.

    It will not log into Normal mode, it requires safe mode every-time and it works fine there.

    Before when it started to mess up when it logged into normal mode it would hang and freeze, it would also run check-disk before the login page. Now when i log into normal it displays the user select and i enter password and it goes to a black-screen. On the black-screen it shows the mouse, able to move it but not do anything with it. Occasionally, not every-time, it blue screens after sitting at black-screen for long time.

    The dump is attached below.

    I have tried restoring it to a week before the problem arised, as well as updated every driver and uninstalled all the unnecessary programs. I've run registry cleaners and ccleaners and disabled everything from start-up. I uninstalled my previous antivirus and installed Avast. I cannot run it in safe-mode so I can't check for viruses. I have tried the start-up repair with no errors.

    I am pretty good with computers, but this has stumped me. Please, any advice or things to try would be great!

    It is only about a year or so old and it is a:

    Dell XPS M1530 running:
    Windows Vista Home Premium Version
    6.0.6002 Service Pack 2 Build 6002

    View attachment Mini100111-01.zip

    Thanks in advance! This is starting to drive me crazy!
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    "It will not log into Normal mode, it requires safe mode every-time and it works fine there"...
    This tells us that a Windows driver is a fault. Can you perform a system or factory restore of the laptop?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...