TechSpot

Desktop not loading on xp pro

By dimefan10
Sep 2, 2009
  1. Dunno if this is the right forum for this... if not sorry, but here I go
    I'm using Windows XP Professional.

    I rebooted my computer a day ago after it froze up, after which no desktop icons or START menu appeared. In other words, what I got was a screen with my wallpaper and the cursor (which responds as I move the mouse). There isn't any noise coming from the pc afterward.

    I can access my computer in Safe Mode and my icons and START menu appear normally.

    I've tried to use the System Restore tool to choose a previous restore point, it works very well until I try to delete old programs and then I restart it. I end up back at point A. Wallpaper and cursor... nothing else. I can pull up the task manager, but I'm still checking what all the .exe are for. I've run malawarebytes and spybot sd with no infections found.

    I am uncertain whether this is a hardware or software problem. Any advice or solutions will be greatly appreciated! Thanks in advance.
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    I would cold boot to the Windows XP Professional disk, and wipe everything off, then start over.
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    No, I would wipe it out for this!

    See if there is an Error in the event Viewer that corresponds to the time of the boot, when the desktop doesn't display:

    Start> Run> type in eventvwr

    Do this on each the System and the Applications logs:

    • [1]. Click to open the log>
      [2]. Look for the Error>
      [3] .Right click on the Error> Properties>
      [4]. Click on Copy button, top right, below the down arrow >
      [5]. Paste here (Ctrl V)
      [6].NOTES
    • You can ignore Warnings and Information Events.
    • If you have a recurring Error with same ID#, same Source and same Description, only one copy is needed.
    • You don't need to include the lines of code in the box below the Description, if any.
    • Please do not copy the entire Event log.

    Errors are time coded. Check the computer clock on failed boot.

    It could be the result of whatever caused the freeze.
    It might be malware that caused the freeze that is now causing the icons to go missing. The fact that they load in Safe Mode means they are there, but something-maybe malware-maybe other- is loading in Normal Mode, preventing the icons from displaying.

    Please do a right click on the Desktop> click on 'arrange icons'> Make sure there is a check in 'Show icons'.
     
  4. brucethetech

    brucethetech TS Enthusiast Posts: 229

    try manually launch the explorer.exe from task manager (not the permanent solution, but will help you get by so you can get back on your feet)
     
  5. dimefan10

    dimefan10 TS Rookie Topic Starter

    Thanks for your help guys, I don't know what happened but it works now. The only thing I could think of is using different cleaners in safe mode. Superantispyware caught 31 problems, I deleted them and restarted... everything is working. I still want to figure out what the hell, so I will follow your advice Bobbye and see what comes up. Again, thanks for all your help and input.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...