TechSpot

Desktop shortcut

By Bigfatgoalie
Feb 23, 2007
Topic Status:
Not open for further replies.
  1. Hi all, hardly the most high priority of posts, sorry!

    I think i deleted my desktop icin from toolbar and have now added a new one. But when I click it instead of actually going to my desktop it brings my desktop up in a window.

    Its so annoying and just wondered if anyone knows how to fix this! I guess i need to type something in the shortcut target??

    Cheers
  2. Jesse_hz

    Jesse_hz TS Maniac Posts: 638

    You want the icon that minimizes all windows back?

    OK, then type the following into Notepad and save it on your desktop as "Show Desktop.scf" with the quotes! Make sure that the file-extension isn't txt, but scf!

    Drag the icon from your desktop to your quick launch bar and it should work.
    Alternatively WindowKey+M does the same thing.

    Also, if dragging the icon doesn't work, you can also try copying it manually to this location:
    C:\Documents and Settings\username\Application Data\Microsoft\Internet Explorer\Quick Launch
  3. Bigfatgoalie

    Bigfatgoalie TS Rookie Topic Starter Posts: 58

    Thanks alot for this, it worked a treat!

    Great knowledge.

    Cheers mate
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.