TechSpot

Desktop wider than screen, mouse leaves tracers

By marklantis
Sep 24, 2012
Post New Reply
  1. I upgraded my PRECISION 470 from a nVidia Quadro FX1400 to a nVidia GeForce 8400GS.
    I bought the card on AMAZON and installed the drivers that came with it.
    Now, my desktop is bigger than my screen and the mouse leaves tracer mouses.
    The adapter is set to my screen's NATIVE resolution of 1920x1080 and connects with HDMI.
    Keyboard and mouse response seems slow.
    OS is Windows 7 w/ sp1
     
  2. megabomination

    megabomination TS Enthusiast Posts: 155

    I just installed a new 24" monitor and at 1080 res the desktop was smaller than screen and blury, the opposite of what your experiencing. I tried updating drivers etc.. but couldnt figure it out at first?
    It turned out to be a 'scaling options' setting in the control centre for my radeon gpu!!
    Dont know if this helps?
     
  3. marklantis

    marklantis TS Member Topic Starter Posts: 37

    Megabomination,
    Thanx for the tip!
    I had to turn OFF overscan in my TV settings.
    NOT in my video card settings.
    Now, everything is back to normal.
     
  4. megabomination

    megabomination TS Enthusiast Posts: 155

    Cool! Yeh my setting that I changed was in the software for my graphics card but it also was in HDTV settings!
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.