Devices with yellow exclamation marks

By kishore09
Dec 2, 2012
Post New Reply
  1. I am having some problem in my windwos vista atheros ar5007eg, I have useld all the types of remedies but no use. It is showing exclamation mark as it is in the below image.

    Please someone help me. Device manager screenshot.jpg wireless channel jpg.jpg
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,280   +152

    List any Problem devices
    • Make sure devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    • On the other hand, if no devices are listed, tell me so
    Generate and attach a DirectX report
    • Click Start->Run, enter dxdiag and click OK
      ===> If you’re running 32 bit Windows, dxdiag will launch on its own
      ===> If you’re running 64 bit Windows, you’ll see 64-bit DxDiag. Click it to launch the 64-bit version of dxdiag
    • Notice progress in lower left window corner
    • When done, click Save Information button and save as a text file to your Desktop
    • Attach it to your next post by clicking the Upload a File button


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.