Did Not Find Any Hard Disk Drives HP pavilion dv1000

By njblaskis
Aug 17, 2011
Post New Reply
  1. I get this error msg when i boot up my pc. I have researched a little bit online but everything says "Reboot your system and hit F2 as soon as you see the Dell startup screen (the options are F2 for setup, F12 for boot sequence).

    In the System Setup screen, do these steps.

    Select Drives:
    Make sure your Diskette Drive (3.5 floppy) is set properly (Usually set to Internal)
    Make sure that "Drive 0: SATA-0" drive is set to "ON"

    Go to "SATA Operation":

    Your system proabaly came set to "RAID Autodetect / AHCI" - THIS SETTING CAUSES YOUR SYSTEM TO GO INTO AN IDE LOOP AND DOESN'T ALLOW IT TO FIND YOUR FACTORY INSTALLED SATA DRIVE.

    CHANGE THE SATA OPERATION SETTING TO "COMBINATION"

    Reboot - make sure that the boot sequence is set to CD rom before HD and make sure that the reinstall CD is in the drive. Setup will load, hit enter to reinstall XP. Your HD should now be detected and you should see the licensing agreement. "

    But I dont have anything like this in my BIOS
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,117   +23

    Check your cables and see if they are firmly attached to both harddrive and motherboard.

    Give us your system specs. How old is this system?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.