TechSpot

Different scripting in site feedback forum

By captaincranky
Aug 28, 2009
Post New Reply
  1. Julio, I hate to be a pain, (honest, but just in this case), I am unable to use the quote function in this particular forum.

    To the upside, I think you fixed the login issue, as I wasjust now successful in doing so. I also tested the quote function in another forum and it is working. >>:confused:<<

    Actually, the script isn't working in the Registration Problems area. I should be able to type in emoticons manually in that forum. I can't. Although it's probably not the end of the world.
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    I think you are right, CaptainCranky, but I think it is way past time for you to stop using emoticons. That stuff is old and tired and ignored by most.
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Yes all links & vb script are disabled in the registration trouble forum. Probably because "registered users" can post in there and I'm assuming they aren't required to follow the minimum post count guidelines to post links.
  4. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,536   +318

    You can use the quote tags in the feedback forum, however ALL bbcode is turned off in the Registration trouble sub-forum. As you may have read (probably not) in the stickies there:

    That's the reason we don't allow bbcode in that forum, because non-activated users can post there freely and as such could be a magnet for spammers.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.