TechSpot

Dimension 4600 won't start with Nvidia card installed

By trs1952
Nov 20, 2009
Topic Status:
Not open for further replies.
  1. Hello all,
    My daughter's dimension 4600, had worked for 3 years without a problem, then one day it just would not boot up. After a lot time reading advices on forums I removed the nvidea FX 5200 and tried to boot again.It will boot and I have to go into Safe Mode, however the screen is hard to read and sometimes the computer will not load my keyboard. So I purchased another Nvidea, same model, downloaded the new driver and fixes vrom their website. Well, that did not solve the problem. Of course I even tried Dell support (why, I can't imagine). Was told that I needed a new motherboard? The diagnostic lights on the rear panel, are all green, although I have had times where one or two would go amber on me. Conclusion: I now have 2 video graphic cards and a computer that will not boot with it instaled. Please help.
  2. mailpup

    mailpup TS Special Forces Posts: 8,432   +218

    Perhaps your power supply is failing.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.