Disable TV out on an Nvidia GeForce3 Ti

By sammuti
Dec 16, 2004
Topic Status:
Not open for further replies.
  1. I have an NVidia GeForce2 Ti with TV out and everytime I am trying to play a DVD it is saying that it cannot play certain DVDs when the TV out output is enabled. Does anyone know how I can disable the TV out. Is it from software or thru hardware.

    Thanks
    Ivan Sammut
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,763

    Right click on the desktop, select properties-settings-advanced. It should be under one of the tabs.
  3. tribbles

    tribbles Newcomer, in training

    i had the same problem a few days ago... i just went to the settings for my desktop and lowered the diplay resolution to 1024... the dvd played just fine.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.