Disable WYSIWYG Editor

  1. I would like to disable the WYSIWYG Editor. There have been several instances where I have battled getting the WYSIWYG Editor to cooperate with what I was trying to accomplish.

    The main two area's are:
    • Links (not easy to insert text before and after a link without it becoming part of the link)
    • List Bullets (multiple lines are often treated as one list bullet)
    Line returns don't even break a link when adding text to the next line. When the very first character is part of a link, the only way to add text that does not become part of the link is to paste the text. You can't even drop the linked text to the next line by pressing "Enter".

    If I could see BBCode, I could prevent my issues from being issues. If there is a way to disable WYSIWYG within user settings, I've not seen it.
  2. Leeky

    Leeky TechSpot Evangelist Posts: 4,378   +98

    This should help you.

    1. Click on your name at the top right of the page.
    2. Click Account settings in the popup box.
    3. On the left hand bar, under the heading "Settings" click on Preferences.
    4. Under "Options" heading, untick "Use the rich text editor to create and edit messages"
    5. Click Save.

    That'll turn it off, from what I understand. At least just testing it did that for me and removed all formatting options, just leaving a blank box to type in.
  3. cliffordcooley

    cliffordcooley TechSpot Paladin Topic Starter Posts: 5,746   +1,421

    Thanks for responding Leeky. :)

    I tried that but then I loose all the button options for inserting BBCode.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.