TechSpot

Disabling harware alpha blending equals faster menu shadows in Windows XP

By Rick
Aug 6, 2002
  1. I found this pretty interesting...

    If you have problems with shadows being super slow on your ATI card, then I may have a fix.

    First, I have Windows XP Professional (all the latest updates) and the newest ATI catalyst drivers. My graphics card is an ATI Radeon 64DDR and I've always had a problem with really, really, really slow menu shadows.

    When I install Windows XP for the first time, the menu shadows run fast with the Microsoft supplied graphics driver.

    However, when I install official ATI drivers (Over 20 different versions ranging from the first official XP drivers to the newest catalyst drivers) - They have always made menu shadowing painfully slow. I mean, REALLY slow. It takes my Start and Programs Menus over 3 seconds just to close sometimes as it peels off of the background.

    I've used third party programs to make certain that alpha blending hardware acceleration is indeed on... It always shows up as enabled so I've never thought much about it. Then I tried disabling hardware acceleration...

    Disabling hardware acceleration seemed to fix it! How odd.

    So if you have slow XP menu shadows, then try downloading a program like Radeonator (My personal favorite) and turn off "driver alpha blending".
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.