DISK BOOT FAILURE Xp pro install on sataraid

By endofyou
Sep 22, 2005
  1. Im having the hardest time getting xp installed right on my raid array
    this is my setup

    a8n-sli V1011
    amd 64 3000+
    2 gb corsair xmsc2 pro
    2x seagate 80g sata Raid 0
    1x seagate 40g ide

    windows xp pro installed just fine with nforce4 v6.66 sataraid drivers. The only problem im having is when i take my xp disc out and restart the computer i get "DISK BOOT FAILURE PLEASE ENTER SYSTEM DISK AND PRESS ENTER". So i restarted my computer and put the install disc back in didnt press anything when it asked me to go to setup and windows started again. So in order to run my computer i have to leave the install disc in at all times? there has to be another way please help.
  2. Blakhart

    Blakhart TS Rookie Posts: 353

    Are you installing the raid driver at the required time durring install? Do you have both cdrom and hdd selected as boot devices in bios? If you only have cdrom selected that will be a problem.
  3. pkroks

    pkroks TS Rookie Posts: 259

    yeah. enable your hdd as your second boot priority... if it still doesn't work when xp first starts installing, it will say press F6 (or watever) to install a 3rd Party SCSI or RAID driver. i would advise pressing F6 if you haven't already done so. install the driver then install windows and see if it works. why may i ask do you want raid? i find it a bother but maybe thats just me...:|
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...